[Hilo Oficial] Problemas informáticos, sobre todo, míos, pero los demás también podéis participar
#13
Cita
(26-03-2018 10:23)Xiphias escribió:¿Y no has podido pedir prestado un HDMI a alguien en vez de comprarlo? Si no tenías otro por casa y era cuestión de probar, mejor no gastar sin saber los resultados.

El problema del DVI es el audio, que no tiene y necesitas sonido por separado, en lo demás es prácticamente un HDMI. Si puedes solventar el tema del sonido, un DVI es competente.

Deberia de poder cambiarlo aunque sea en vale.


Por cierto Ross... ¿no tienes a nadie que te deje una tele para confirmar que es problema de esta?
#14
Cita
No sé, no vamos prestándonos teles por la cuadrilla xD, pero visto lo visto, y como han transcurrido las cosas, poco necesitaría probar ya, me temo. En todo caso, y dado que al menos el pc voy a poder seguir usándolo, quizás la cosa es pillarme una tele full-hd decente y barata para el salón, ya que me llevé las consolas al monitor de la habitación porque la que tengo, y que no uso casi nada, es una birria, y el monitor es full-hd también, con una calidad excelente (un LG flatron W2261 vp). Estaba dando tiempo a cambiar la tele por una 4k cuando no sea tan caro tener una con un HDR decente y no 'de pobre', pero tras esto, ya digo, tele full-hd barateja si quiero seguir usando normalmente mis ps3 y 360.
(Ultima edición: 26-03-2018 12:43 por Rosstheboss.)
#15
Cita
Ala, sigo usando el post para contar problemas informáticos: los míos concretamente. Aunque estaría bien si la gente quiere centralizarlos en un post como este, aunque lo habitual es abrir post ante cada problema o usar el chat, ya como veáis. Yo vengo a hablar de mi libro, esto es, de oooooooooooootro puto problema informático.

El caso es que creo que tengo la salida/pines/cosa de puto audio de lo que sea del micrófono dentro de la placa base, jodida, o al menos, no en buen estado o mal configurada o conectada, o yo qué sé. A ver, hace un tiempo, en un chat por skype, me di cuenta de que mi micro no funcionaba, cosa que si hacía en mi antiguo pc. "Bueno, se habrá terminado de joder esto", pensé yo (es el clásico micro con cascos, con más años que mi calva). Tras lo de mi monitor, he conectado los altavoces directamente al pc (ya no tiene sentido conectarlos al monitor, no tengo hdmi para que saque sonido por ahí), escuché un sonido raro de moscardones al encenderlo y ni siquiera sonaba el sonido normal, moscardones y ya está; quito la clavija del micrófono (la rosita si), pero dejo conectada la verde del audio, y ¡NINTENDO! Digoooooooo ¡MAGIA! Porque así el sonido ya funciona. Hay que decir que he probado las salidas de audio y micro tanto de la placa base en la trasera del pc, como las que trae la caja en la parte superior, esto significaría que algo falla dentro de las tripas de mi ordenador a la hora del micro. Lo raro es que mirando las instrucciones, el conector que se supone se encarga del micro, va integrado en el audio HD, que solo tiene una posición y está conectado (sonido se oye por altavoces y cascos, en las dos clavijas de audio). Es verdad que micro y altavoces tienen batalla y tiempo, pero también, que funcionaban en el otro pc y ahora ambos fallan en el nuevo ¿Me puedo haber cargado algún pin al conectarlo? No recuerdo el conector como de los complicados, solo tenía una posición correcta y entró bien, si hubiese sido la jodida mierda asquerosa de los conectores de encendido y leds, aún, pero los de audio parece que no tienen mucho misterio. ¿A alguien se le ocurre que pueda ser?

Como curiosidad añadida, en el citado chat de skype solucioné la papeleta de una forma absurda, usando una webcam con micro conectada a uno de los USB. Y digo que fue una solución absurda porque es la ps-eye, que no daba imagen ni nada, pero mira, captaba sonido del micro, así que tiré de cascos y la webcam cercana a mi boca. Al menos eso significaría que podría comprar cascos con micro conectables vía USB a malas, pero me gustaría resolver este problema. Bastante malo es que mi placa no haga pitidos al encenderse el ordenador o cuando ha habido algún problemilla de aquellos que os conté con la RAM (y no sé porqué, he probado todas las posiciones del altavoz ese redondito que se conecta a la placa, sin resultado alguno en los pitidos), como para dejar el tema del micro como 'bah, no me hace falta'. Leñes, mejor resolverlo y que no se vayan acumulando las cosas, que el trasto no tiene ni tres meses y ya llevo dos fallos no serios, pero fallos, de hard. El de los pitidos supongo, imagino, espero, que se pueda resolver, si es que no me he cargado ningún pin al poner los conectores de encendido y leds, pero ya este del micro directamente no lo entiendo. Insito, el conector de audio de la placa es fácil de conectar y no forcé ni hice cosas raras al ponerlo.

Buenas noches gentucilla, que no os muerdan las chinches mientras dormís. Y mañana/hoy cuando estéis desayunando, con las legañas todavía, y estéis con el móvil mientras os tomáis el café, os leéis este nuevo tocho y me ayudáis ¿Ok? Yo sigo googleando, que se aprende y se encuentra de todo, menos lo que realmente necesito, porca misseria..................
#16
Cita
Yo no sé mucho de eso, pero si fuera tú, empezaría partida nueva de cero.
[Imagen: saboteur2_animated_med_by_ricardo73-dch7lj3.gif]
#17
Cita
Joe Rick ¿No me presumías una vez que tenías un i7 todo chulo y tal?¿No le has metido mano nunca al pc?¿Te lo compras todo montado y hecho? Maaaaaaaaaaaaaaaaaaal, y cuando mañana durante la citada hora del desayuno el post esté a reventar de respuestas y soluciones a mi problema del micro (lo del speaker me supera, si el cabrón solo tiene dos posiciones y ninguna da pitidos), verás como la gente usa sus manos para trastear y cacharrear en sus personal computers y te sentirás mal contigo mismo.
#18
Cita
Hola Ross, pregunta en Pacotes, pero no pongas ese tochazo que la gente se marea. Se más específico con los problemas...
(Ultima edición: 02-04-2018 22:32 por Alastor83.)
#19
Cita
Una leche. Yo si no puedo escribir tochos, no escribo nah. A las cosas hay que darles contexto, vidilla, trasfondo, emoción, ilusión.............sino solo somos rocas sin sentimientos.
#20
Cita
Se me ha contagiado el vírus de Rosstheboss. Hoy enciendo el PC y el sonido no va. El icono de sonido dice "No Audio Output device is installed". Reinicio (muchas veces esto soluciona las pequeñas idas de olla del PC) y sigue igual. Llevo un rato buscando información en internet, siguiendo pasos que no arreglan nada, instalando y desinstalando drivers... De momento no ha habido suerte. Supongo que al final lo solucionaré, pero joder, ayer el sonido iba, y no he tocado nada, no he instalado nada... esto no tiene sentido. Es una Rossthebossada, sin más. Sugiero que adoptemos esa palabra en nuestro vocabulario.
(Ultima edición: 03-04-2018 16:49 por Ricardo.)
[Imagen: saboteur2_animated_med_by_ricardo73-dch7lj3.gif]
#21
Cita
Es una buena palabra para las desgracias digitales súbitas mola

Me temo que poca ayuda puedo ser, se me da genial quejarme pero mal ayudar en problemas de cierta complejidad. Hace no mucho, justamente a un amigo le pasó lo mismo, pero venía porque otro colega "hynformátykho" le había estado haciendo cosas en el ordenador "para mejorárselo", y aquí al haber un proceso previo, se sabía como actuar para intentar recuperar el sonido.

Quizás lo mío del micro sea también alguna mierda de soft, pero como creo que nunca he tenido problemas así, en el otro pc con w8.1 los micros funcionaban, y Windows 10 es amigable para temas de drivers y soluciones, pienso más en algún posible problema de hard, pero tampoco tiene mucho sentido si lo piensas bien..........
(Ultima edición: 03-04-2018 21:22 por Rosstheboss.)
#22
Cita
(03-04-2018 16:49)Ricardo escribió:Se me ha contagiado el vírus de Rosstheboss. Hoy enciendo el PC y el sonido no va. El icono de sonido dice "No Audio Output device is installed". Reinicio (muchas veces esto soluciona las pequeñas idas de olla del PC) y sigue igual. Llevo un rato buscando información en internet, siguiendo pasos que no arreglan nada, instalando y desinstalando drivers... De momento no ha habido suerte. Supongo que al final lo solucionaré, pero joder, ayer el sonido iba, y no he tocado nada, no he instalado nada... esto no tiene sentido. Es una Rossthebossada, sin más. Sugiero que adoptemos esa palabra en nuestro vocabulario.

¿Has actualizado drivers de la gráfica por casualidad? A mí no hace tanto me dejó sin sonido momentáneamente porque al actualizar los drivers de Nvidia cambió de forma automática el dispositivo de reproducción de la tarjeta de sonido al monitor (HDMI).
#23
Cita
A mi ya no me funciona el pad de la 360 en el cat lady. No es algo serio (tiramos de ASDW y enter), pero es otro de esos fallos tontos que no sabes de donde coño vienen porque en los otros juegos de steam que he probado sigue sin problemas. Mmmmmm, lo de los drivers y actualizaciones de la gráfica es bien saberlo, igual puedo mirar por ahí para mis temas del micrófono.
(Ultima edición: 04-04-2018 01:12 por Rosstheboss.)
#24
Cita
(04-04-2018 01:05)Xiphias escribió:¿Has actualizado drivers de la gráfica por casualidad? A mí no hace tanto me dejó sin sonido momentáneamente porque al actualizar los drivers de Nvidia cambió de forma automática el dispositivo de reproducción de la tarjeta de sonido al monitor (HDMI).

Creo recordar que no, al menos no en varios días en los que el sonido siguió funcionando. Pero para ser honestos me cuesta recordar, es de esas cosas que haces con el piloto automático y ni lo piensas. Es tan simple como que un día funcionaba y al siguiente ya no.

Llevo dos días perdiendo el tiempo, buscando soluciones en Google, probando distintas cosas, instalando programillas y nada ayuda. Y reiniciando, reiniciando, una y otra vez cada vez que cambio algo. Buscar drivers es jodidamente complicado, primero saber cuáles necesitas, y luego encontrarlos, sobre todo si es un PC de hace 7 años. 

Estoy considerando la opción desesperada, que es reinstalar Windows. Veo que W10 tiene una opción para hacer esto en el menú de configuración, que además permite conservar tur archivos. O eso dice... ¿Alguien conoce esta opción? ¿Me podéis aconsejar sobre pulsar el botón rojo de no retorno?
[Imagen: saboteur2_animated_med_by_ricardo73-dch7lj3.gif]


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)